Microphones don't work

    Share

    PitchiPoo

    Posts : 149
    Join date : 2010-06-29

    Microphones don't work

    Post  PitchiPoo on Mon Dec 06, 2010 12:53 pm

    I have a quick question. When i have used ultrastar, it was always on somebody else's notebook, now i was trying to make it work on mine and everything went fine. I use Singstar Microphones with the USB link. When i go to options it recognizes both mics but then when i click on play, it says something like "no mic was selected for player 1" anyone knows how to make it work?
    Also i remember the first time i played at a friends house the sound of the mics was a bit slower (like...1 sec or so) than the music sound. Anyone knows if there's a way to change that?

    Thanks in advance <3

    yunho

    Posts : 745
    Join date : 2010-01-03
    Age : 28
    Location : Germany

    Re: Microphones don't work

    Post  yunho on Mon Dec 06, 2010 12:57 pm

    You have to go the menue of your ultrastar game.

    And there is an option called recording.
    There you have to set up your microphones. Channel 1 of your USB Mics for player 1 and channel 2 for player 2

    Then it should work.

    As for the delay I don't really know.. -.-""


    _________________

    PitchiPoo

    Posts : 149
    Join date : 2010-06-29

    Re: Microphones don't work

    Post  PitchiPoo on Mon Dec 06, 2010 1:14 pm

    Ahww thanks! i was wondering what those numbers were but didn't try if i could change it. Now i know they're for the mics!
    Awesome, you're great!

    Sponsored content

    Re: Microphones don't work

    Post  Sponsored content Today at 6:56 pm


      Current date/time is Thu Dec 08, 2016 6:56 pm