EVIL URL virus in the forum and It takes me out

    Share
    avatar
    FuerzaFriki

    Posts : 579
    Join date : 2010-11-11
    Age : 30
    Location : San Luis Potosí

    EVIL URL virus in the forum and It takes me out

    Post  FuerzaFriki on Sat Dec 08, 2012 6:26 am

    There is a virus problem in the forum,it keep me saying and some times the google chrome don't let me to acces
    avatar
    BBgirlVIP

    Posts : 117
    Join date : 2012-09-21
    Age : 27
    Location : france

    warning google

    Post  BBgirlVIP on Sat Dec 08, 2012 5:41 pm

    hello when i go on this page thegoogle said to me that ths website have a virus set up by letsurvey
    i'm worry it's grave? :s
    avatar
    BBgirlVIP

    Posts : 117
    Join date : 2012-09-21
    Age : 27
    Location : france

    Re: EVIL URL virus in the forum and It takes me out

    Post  BBgirlVIP on Sat Dec 08, 2012 6:01 pm

    i have the same problem :s
    avatar
    Haiweth

    Posts : 584
    Join date : 2011-05-18

    Re: EVIL URL virus in the forum and It takes me out

    Post  Haiweth on Sat Dec 08, 2012 9:46 pm

    I have the same problem as well
    avatar
    Prom361
    Admin

    Posts : 6535
    Join date : 2010-01-02
    Age : 36

    Re: EVIL URL virus in the forum and It takes me out

    Post  Prom361 on Sun Dec 09, 2012 3:28 pm

    hi !
    i think it's a problem with ads Sad
    i have the same problem
    if you refreach the page, the problem are resolved
    sorry for that Sad i don't choice the ads for the forum


    _________________
    UAS Administrator
    Twitter: @uasianforum

    Look my Releases
    Ultrastar project new: MtH!
    Ultrastar project finished: Koda Kumi !
    New French Project in progress...: Notre-Dame de Paris !
    Please take the time to respond to this message, for our Next J-Pop Project.
    My video game project (Adventure Game): RoonSehv
    avatar
    Prom361
    Admin

    Posts : 6535
    Join date : 2010-01-02
    Age : 36

    Re: EVIL URL virus in the forum and It takes me out

    Post  Prom361 on Sun Dec 09, 2012 3:56 pm

    on google chrome, you can use "Adblock Plus"
    it remove all ads in your websites

    i try now on this forum, and it's works ! the ads are remove Smile
    for moment, no message from virus Smile


    _________________
    UAS Administrator
    Twitter: @uasianforum

    Look my Releases
    Ultrastar project new: MtH!
    Ultrastar project finished: Koda Kumi !
    New French Project in progress...: Notre-Dame de Paris !
    Please take the time to respond to this message, for our Next J-Pop Project.
    My video game project (Adventure Game): RoonSehv
    avatar
    Prom361
    Admin

    Posts : 6535
    Join date : 2010-01-02
    Age : 36

    Re: EVIL URL virus in the forum and It takes me out

    Post  Prom361 on Sun Dec 09, 2012 4:19 pm

    it's better... but there is still time to time, the message ...
    i have see in the google page... it's not a virus, and this site are not problem before 90 days... I clicked on "continue your own risk" ...
    you can refreash the page for remove the message if you went

    I hope this publicity will soon deleted!


    _________________
    UAS Administrator
    Twitter: @uasianforum

    Look my Releases
    Ultrastar project new: MtH!
    Ultrastar project finished: Koda Kumi !
    New French Project in progress...: Notre-Dame de Paris !
    Please take the time to respond to this message, for our Next J-Pop Project.
    My video game project (Adventure Game): RoonSehv
    avatar
    Kaia-Chan

    Posts : 49
    Join date : 2011-11-13
    Age : 27
    Location : secret

    Re: EVIL URL virus in the forum and It takes me out

    Post  Kaia-Chan on Thu Dec 13, 2012 1:40 pm

    Same problem here, but my AntiVirus has just blocked the access of the add and I could browse in the forum without problem.

    The URL of the infection was http:// quizzerist . net /d/p/ v4e9n68504?r.

    However, I have no idea what it is...
    avatar
    Shingo Yabuki

    Posts : 168
    Join date : 2013-01-07

    Re: EVIL URL virus in the forum and It takes me out

    Post  Shingo Yabuki on Sun Jan 13, 2013 2:18 am

    Hi, I have the same problem, but only in the Hyuna change post, the rest of the topic are fine..
    avatar
    mpcr34

    Posts : 6
    Join date : 2013-03-03
    Age : 31
    Location : Melbourne, Australia

    Re: EVIL URL virus in the forum and It takes me out

    Post  mpcr34 on Fri Mar 08, 2013 11:28 am

    If you are using AVAST Anti-virus, then it will automatically block it.
    avatar
    Fawe Denoir

    Posts : 2114
    Join date : 2010-03-07
    Age : 29
    Location : Searching the kingdom for unruly subjects to punish! Please respect forum rules when posting (makes my job easier) :D

    Re: EVIL URL virus in the forum and It takes me out

    Post  Fawe Denoir on Sun Mar 10, 2013 3:25 am

    I use avast as well and some times I can't get on the forum because one of the ads is bad.

    As Prom said, we can't chose the ads so refresh or wait a little for the ads to change.

    Sponsored content

    Re: EVIL URL virus in the forum and It takes me out

    Post  Sponsored content


      Current date/time is Mon Oct 22, 2018 6:12 pm