Ultrastar Asian Forum

Would you like to react to this message? Create an account in a few clicks or log in to continue.

    Sound delay Problem with UltraStar Deluxe Program on WIn7

    avatar
    zedkey

    Posts : 1
    Join date : 2019-09-20

    Sound delay Problem with UltraStar Deluxe Program on WIn7 Empty Sound delay Problem with UltraStar Deluxe Program on WIn7

    Post  zedkey on Fri Sep 20, 2019 9:15 am

    Hi, my name is Kirill, I am your user from Russia. I like your program very much.
    But I have a problem - Audio is goes with delay.

    So if i say: one, two, three . It says it later - so when I finished - I hear my voice with delay (it is about 0,3-0,5 sec)

    Windows7 x64
    Also tried with different microphones and Windows XP.
    But problem - same - sound delay. Pleace, help me) Crying or Very sad

    Eirith
    Eirith

    Posts : 2060
    Join date : 2012-10-19
    Age : 28
    Location : Spain

    Sound delay Problem with UltraStar Deluxe Program on WIn7 Empty Re: Sound delay Problem with UltraStar Deluxe Program on WIn7

    Post  Eirith on Sun Sep 22, 2019 11:35 am

    Hi Kirill.
    Unfortunately I can't help with your problem because
    I don't have much idea about it.
    However, please wait for an answer from our Songmakers.
    If not, you can contact them.
    I hope your problem is resolved as soon as possible Smile


    _________________
    Sound delay Problem with UltraStar Deluxe Program on WIn7 3rikLy

    WELCOME TO ULTRASTAR ASIAN FORUM ≧◡≦
    Sorry for the mistakes I made with English. I try to improve day by day.
    If your introduction takes a long time and you have not received an answer, please, send me a PM.

      Current date/time is Fri Jan 22, 2021 3:10 am